Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. You would set the same SSID and wireless password as the Technicolor has onto the WRT1900AC for both bands, except you wouldn't want them running on the same channel.
NOTE: The Wireless MAC Address you took note of will be entered on the WAP54G set as wireless repeater. Please help!Configure the wireless and make sure it works before switching over to AP mode.Then plug your main router into the WRT1900AC's WAN (Internet) port.Bridge mode does not support client connections. The internet LED will be off in this mode.

What is the Linksys WRT1900AC AC1900 Dual-Band Smart Wi-Fi Wireless Router? You can select bridge mode on the #2 WRT router then connect the LAN cable to the WAN port on the #2 router. ACCOUNT Turn on suggestions. Once the router is changed over to bridge mode the wifi will not connect to any mobile/wireless device. The main Linksys router can't control the secondary Linksys router. Do not use the WAN or Internet port.I don't recommend cascading in a WRT1900AC with Linksys firmware in a LAN to LAN configuration.4. Enjoy. .05 then you should beable to connect to the AP mode router using the new static IP address. It comes with four (4) high-performance external …

But is it possible to get the main router to manage the wireless on the wrt1900acs? Not sure this is the best way to do it.

HARDWARE INFORMATION 1. Gruss PeterHallo, das gleiche Problem habe ich auch. Here are the steps I usually use in setting up Linksys router as an access point for another router:Note: You can only cascade the Linksys router(as an access point) by connecting it hardwired(ethernet) to the main router. For so,e reason it wouldn't work.

I am trying to get a WRT1900zc configured to work as a wireless access point. (I was able to access the internet through the WAP).I then configured it by selecting a static IP, specified the IP (, used my router's address as the gateway (, etc. Gibt es dafür eine Lösung?Hatte immer den WRT1900ACS (im Obergeschoss) als genau so einen WLAN Access-point hinter einer Fritzbox (cable) (LAN-LAN).

I am trying to get a WRT1900zc configured to work as a wireless access point. Under Wireless, configure the wireless settings of the Linksys router and click on Apply button to save the changes. In your case, the Linksys router is the secondary router.4. Under Connectivity, click on Local Network tab > Router Details. Every time I set the IP address to, it restarts and then ignores that IP address, giving it another random address.Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Dies sollte im Normalfall funktionieren, lediglich bei Portfreigaben oder Derartigem könnte es Probleme geben(hier muss diese gegebenenfalls in beiden Geräten angelegt werden).Problematisch wird es aber wenn Ihr beide Geräte gleichzeitig „cascading” nutzen wollt. I have done the steps many times and can only get the router to work with a hard wired device. Linksys routers are not capable of connecting wireless to another router. I.E.
Under device settings, I named it livingroomap but when I tried to specify for my IP address, it would instead assign it outside my subnet (it was assigning 176.180.x.x).Furthermore, when I put this in bridge mode, I'm unable to activate a guest network. I don't see anywhere in the setup menu a spot where I can select router mode. Then you wire LAN connect devices to the 1900AC lan ports....I have the router setup now and the hard wire is working. der Kinderschutz, dieser wird nun überbrückt. For this type of network setup, you will need to cascade the Linksys router LAN to LAN to your main router.It would be good to let us know if you can how you got it working. Say your Technicolor, on 2.4 Ghz is on channel 1 you would set the WRT1900AC to either 6 or 11, for 5 Ghz the Technicolor is on channel 36 you would want to set the WRT1900AC to a higher channel. I wanted to limit the guest network to 2.4 GHz only.Review this and this should help you configure the router as a wired AP: Set the 1900 back to router mode first. I set mine to the highest number in my network: Instructions by chadster766 worked for me, except that I first had to change the IP Address of the WRT1900AC (router being used as an access point), then login back in to the WRT1900AC … Then, disable DHCP server and click on Apply button to save the changes.Unplug the cable from your computer and connect it to one of the Ethernet ports on the main router while the other end is still connected to the ethernet port of the Linksys router.7.

Please help! I was told by Linksys support to place it in bridge mode, but I'm trying to figure out if that will cause the WAP to connect to the router wirelessly instead of obtaining connectivity through the ethernet.What I don't want is for it to go laptop to WAP to router wirelessly. This is a configuration issue. Once the router is changed over to bridge mode the wifi will not connect to any mobile/wireless device. Same thing goes for wired AP mode routers, just have to connect to the newly input static router IP address, not the prior default router address. Positioning the external antennas of the Linksys WRT32X, WRT3200ACM, WRT1900ACS, and WRT1900AC; How to wall mount a Linksys wall mountable router or switch; Accessing your Linksys Smart Wi-Fi through a web browser; Installing the Linksys app via … This puts the access point "out of the way", so to speak. But I figured that since my main router has theIP that the 1900AC cannot have that too.I've been able to set the PC IPV4 to sub: and gateway togain access to the 1900AC so I can get access to it fine.The IP range that my main router uses for client allocations are - I cannot get the 1900AC to pass IPs from the main router.Be sure you are connecting the LAN cable from the main host router to one of the 4 LAN ports in back of the 1900AC. It's only for connecting the 1900AC wireless to another wireless AP. However if you have it working with the current configuration. Enjoy now. I was able to get it working somehow. Had to do a hard reset.